Fehlerteufel in Version 3.1.1

Eine falsche Variable benutzt und schon ist das Ergebnis fatal. So könnte man das Problem mit der Version 3.1.1 bezeichnen. In diesem Zusammenhang habe ich nicht nur die falsche Variable ausgetauscht, sondern auch noch ein weiteres Problem entdeckt und behoben.

Beim meinen Test-Blogs hatte ich keine Fehler mehr gefunden, aber wo programmiert wird passieren auch Fehler.

Wenn also doch noch Probleme auftauchen, bitte Hinterlasst einen Kommentar oder schreibt ins Wordpress Forum mit dem tag ‚cryptx‘.

Fehlerteufel gefunden!

Nach langem  ergebnislosem suchen und massivem testen habe ich die Ursache wahrscheinlich gefunden. Eine Unverträglichkeit meiner Wordpress installation inklusiver meiner genutzten Plugins mit dem eingesetzten Kontaktformular Plugin „PXS-Mail Form“ hat den Fehler verursacht. Ein Austausch des Plugins mit einem anderen Plugin („Contact Form 7„) hat offensichtlich die Erreichbar meiner Seite exorbitant verbessert. Ich werde das Phänomen nichts desto trotz weiter beobachten.

Fehlerteufel im Umlauf

Seit einiger Zeit plagt mich ein Fehlerteufel, dem ich einfach nicht auf die Spur komme. Zeigen tut er sich meistens beim ersten laden meiner Webseite, wo der Browser anstelle der eigentlichen Seite folgendes präsentiert:

An error occured while running this script

An error occured while running this script

Wundersamer weise habe ich diesen Fehler nur mit dem Safari. Dort allerdings mittlerweile reproduzierbar. Und zwar habe ich das Problem nur, wenn ich Weber-NRW.de das erste mal nach dem starten von Safari aufrufe. Das löschen aller Cockies, ebenso wie das löschen des Caches hat keine Änderung gebracht.

Wenn also noch jemand eine Idee hat, woran dieser Fehlerteufel liegt, bitte schreibt mir einen Kommentar oder mailt mir. Bin für jeden Tipp dankbar.